Postman SMTP plugin removed from WordPress.org directory and OPTe Network

Home Forums Plugins Postman SMTP plugin removed from WordPress.org directory and OPTe Network

This topic contains 0 replies, has 1 voice, and was last updated by  Michael Love 1 year, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #639

    Michael Love
    Keymaster

    Postman SMTP plugin has been removed from the WordPress.org directory and OPTe Network. We assume it was removed because it contains a publicly known reflected cross-site scripting (XSS) vulnerability that has not been fixed.

    We recommend using Easy WP SMTP in it’s place. You can activate Easy WP SMTP directly from your dashboard.

    Thanks to our friends at WordFence for protecting the cross-site scripting (XSS) vulnerability and reporting it.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.